
Conversion Information for Microsoft Word for Windows 2.0
This document provides information about limitations and options when converting to 
and from a number of file formats. Also included is information about conversion option 
switches for your WIN.INI file and information about font-mapping files.
This document contains information about converting files created in the following file 
formats:

· Microsoft Word for Windows versions 1.0 and 1.1

· Microsoft Word for the Apple Macintosh

· Microsoft Word for MS-DOS

· WordPerfect versions 5.0 and 5.1

· MultiMate MultiMate 3.3, MultiMate Advantage, MultiMate Advantage II, and 
MultiMate 4.0

· RFT-DCA

· Text with Layout

· Microsoft Works for MS-DOS

· Microsoft Works for Windows

· Microsoft Excel

· Microsoft Multiplan versions 3.x and 4.2

· Lotus 1-2-3 versions 2.x and 3.x

· dBASE

Most conversion limitations are listed in table format. The features are organized by type 
of formatting: character, paragraph, column, page, table, or the whole document.
The tables do not list features that are converted completely. Only features that are not 
converted, are not supported in one product or the other, or require some comment 
appear in the tables. "Yes" means the feature exists in both products and is converted 
from one product to the other. "No" means it exists in both products but is not completely
converted between the two. "N/S" means the feature is not supported in one of the 
products or is not converted completely between products.
For an explanation of file converters and the procedures for opening files in other file 
formats, see Chapter 35, "Converting File Formats," in the Microsoft Word User's Guide.
For information on converting several files at once with a batch macro, see 
NEWMACRO.DOC, a file that comes with your Word package.
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Conversion Limitations

Converting Between Microsoft Word 2.0 and Microsoft Word 1.0 and
1.1

Feature Word 2.0 to 
Word 1.x

Word 1.x to 
Word 2.0

Comments

Character Formatting

All caps yes n/s All caps not supported in Word 1.x 
as a character format.

Color see 
comment

yes Dark colors in Word 2.0 are 
converted to Auto in Word 1.x.

Language no n/s Language as a property is not 
supported in Word 1.x.

Strikethrough see 
comment

yes Strikethrough is converted to Word 
1.x as deletion revision marks.

Document Formatting yes yes Mirror Even/Odd Pages are 
converted as a document format 
only. Page setup as a section format 
does not exist in Word 1.x. As a 
result, the first mirror even/odd page
settings in Word 2.0 are used for 
Word 1.x.

Paragraph 
Formatting

Borders, shading see 
comment

yes Word 2.0 has more border options 
than Word 1.x. Word 2.0 borders are
mapped to the closest approximation
in Word 1.x. Shading is not 
converted.

Section Formatting

Margins (mirror, 
gutter)

no n/s Not converted as section formatting.
Page setup as a section format does 
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not exist in Word 1.x. As a result, 
the first margins in Word 2.0 are the
only margins that are converted to 
Word 1.x.

Page (orientation, 
dimension, and widow 
control)

no n/s Not converted as section formatting.

Other Features

Absolute-positioned 
objects

see 
comment

yes In Word 2.0 these are called frames. 
Some properties of frames don't 
exist in Word 1.x positioned objects 
and are lost when converting from 
Word 2.0

Cell borders, shading see 
comment

yes Word 2.0 has more border options 
than Word 1.x. Word 2.0 borders are
mapped to the closest approximation
in Word 1.x. Shading is not 
converted.

Linked and embedded 
objects

see 
comment

n/s The last result of linked or 
embedded objects is retained when 
converting to Word 1.x.

SYMBOL field no n/s When converting to Word 1.x, the 
SYMBOL field instruction is 
included in the document but has no 
current result and cannot be updated.

Converting Between Microsoft Word 2.0 and Microsoft Word for the 
Apple Macintosh Versions 4.0 and 5.0

To ensure specific translation of fonts, a font-mapping file is recommended. See "Font 
Mapping," later in this document. Also included are special font-mapping instructions for
Microsoft Word for the Apple Macintosh, version 4.0.
Feature Word 2.0 to 

Word for 
Macintosh

Word for 
Macintosh to 
Word 2.0

Comments

Character Formatting
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Color yes yes Dark colors converted to black in 
Word for Macintosh.

Outline n/s see 
comment

Converted to ordinary text in Word 
2.0.

Shadow n/s see 
comment

Converted to ordinary text in Word 
2.0.

Underline (dotted) n/s n/s

Columns yes yes Line Between not converted.

Page Formatting Page formatting for Word for 
Macintosh documents is stored in 
the Macintosh print record. The 
converter is unable to create a print 
record.

Page orientation no no

Page size no no

Paper source no no

Section Formatting

Line numbering
(Start At #)

no n/s

Vertical alignment
(top, centered, 
justified)

no n/s

Page 4 of 44



Other Features

Annotations see 
comment

n/s Converted to footnotes in Word for 
Macintosh.

Fields (FILENAME) no n/s

Fields (LINK) yes no Only the result of the link is 
converted to Word for Macintosh.

Fields (EQ) yes yes Update after conversion to see 
result.

Graphics see 
comment

see 
comment

When converting between Word 2.0 
and Word for the Macintosh version 
5, graphics are retained, provided 
the conversion is performed from 
within Word for the Macintosh.
When converting to Word for the 
Macintosh version 4, an empty 
graphics frame is created in Word 
for Macintosh.

Language no n/s

Revision marks no n/s

Subdocuments 
(INCLUDE field)

see 
comment

n/s Lastest result is inserted in Word for
Macintosh and INCLUDE field is 
lost.

Print Merge commands
(logic statements)

yes yes Converted to text with placeholders 
in Word for Macintosh.

Cross-references and 
bookmarks

no n/s Although not supported in Word for 
Macintosh, cross-references created 
with REF fields in Word are 
preserved when converted back to 
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Word for Windows. You must 
update the fields after converting a 
document back to Word for 
Windows format.

Object linking and 
embedding

yes yes Prior to conversion from Word for 
Windows to Word for the 
Macintosh, objects created in 
Microsoft Draw should updated so 
the image can be edited in Word for 
the Macintosh. Use the Cut 
command to move the object to the 
Clipboard, and then paste the object 
as a picture back into the Word for 
Windows document.
You can also convert an object after 
conversion. Use the Freeze Picture 
command (Edit menu, under Object 
Options) in the Word for the 
Macintosh Draw program to convert
an object so that it can be edited in 
Word for the Macintosh draw layer. 

Converting Between Microsoft Word 2.0 and Microsoft Word for MS-
DOS

To ensure specific translation of fonts, a font-mapping file is recommended. See "Font 
Mapping," later in this document. Following this table are information and procedures on
converting styles and graphics between the products.

Feature Word 2.0 to 
Word for MS-
DOS

Word for MS-
DOS to Word 
2.0

Comments

Character Formatting

Color yes yes If the same colors are not present in 
both word processors, the closest 
color or pattern is used.

Underline (word) no n/s Word 2.0 word underlining becomes
single underlining in Word for MS-
DOS.
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Spacing (condensed, 
expanded)

no n/s Word 2.0 condensed and expanded 
characters become normal in Word 
for MS-DOS.

Subscript/superscript yes yes Word for MS-DOS superscript and 
subscript are automatically offset 
above or below the character base 
line by 6 points.

Columns yes yes Line Between in Word for Windows
is not converted to Word for MS-
DOS.

Document Formatting

Default tab stops no yes See the information on the MWINI 
switch under "Conversion Options," 
later in this document.

Footnote position see 
comment

yes Word for MS-DOS has endnotes and
section notes only.

Summary info yes yes Word for MS-DOS has no 
SUBJECT field. Word for Windows
has no OPERATOR field.

Widow control no yes See the information on the MWINI 
switch under "Conversion Options," 
later in this document.

Page Formatting

Page orientation yes yes Word for MS-DOS supports portrait
and landscape orientation in the 
same document only for printers that
support autorotation.

Paper source n/s no

Paragraph 
Formatting
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Page break before yes n/s Word 2.0 page breaks before are 
converted to manual page breaks in 
Word for MS-DOS.

Line spacing yes yes Word for MS-DOS 0 line spacing 
becomes Auto line spacing in Word 
2.0.

Section Formatting

Line numbering
(Start At #)

no n/s Word for MS-DOS line numbers 
always start at 1.

Vertical alignment 
(top, centered, 
justified)

yes no Word for MS-DOS page numbers 
are put in a header or footer in Word
2.0.

Tables Word 2.0 tables become side-by-
side paragraphs in Word for MS-
DOS and vice versa. Multiple 
conversions of the document may 
result in changes to the left and right
indents.

Borders, background 
shading

no yes

Row height no n/s

Other Features

Bookmarks yes see 
comment

Word for MS-DOS bookmarks that 
consist of more than 20 characters or
begin with a number are not 
converted. Bookmarks in headers or 
footers will appear at the beginning 
of the section containing the header 
or footer when converted to Word 
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2.0.

Fields (DATE, TIME, 
FILENAME)

yes yes Word 2.0 supports more date and 
time formats than Word for MS-
DOS. The FILENAME field is not 
supported in Word for MS-DOS.

Page number format yes yes Word 2.0 supports more page 
number formats than Word for MS-
DOS.

Footnotes (separators, 
continuation notices)

see 
comment

see 
comment

Word for MS-DOS footnote 
separators cannot be modified. 
Continuation notices not supported 
in Word for MS-DOS.

Graphics (scaling, 
cropping)

see 
comment

see 
comment

Links to graphics in Word 2.0 are 
converted to Word for MS-DOS if 
the graphic format is supported in 
Word for MS-DOS. For more 
information, see "Converting 
Graphics," later in this document.

Language no n/s

Using Word for MS-DOS Styles in Word for Windows
In Word for MS-DOS, styles are stored in a style sheet that is attached to the Word file. 
When you convert a file from Word for MS-DOS to Word for Windows format, the 
conversion filter looks for the style sheet that was attached to the original document. If 
that style sheet is found, paragraph styles used in the Word for MS-DOS document are 
stored in the Word for Windows document.
You can add the styles in the converted document to a Word for Windows template and 
use the template to create other Word for Windows documents. 
To add Word for MS-DOS styles to a Word for Windows template

1 In Word for Windows, choose Open from the File menu (ALT, F, O), select 
Document Templates in the File Type box, select the template in the File Name 
box, and then choose the OK button to open the Word for Windows template.

2 In Word for Windows, choose Open from the File menu (ALT, F, O), select the 
file in the File Name box, and then choose the OK button to open the Word for 
MS-DOS file.
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3 In the Convert File dialog box, select Word For MS-DOS, and then choose the 
OK button.

4 From the Format menu, choose Style (ALT, T, Y).
5 Choose the Define button, and then choose the Merge button.
6 Select the name of the template to which you would like to add the Word for MS-

DOS styles, and then choose the To Template button.
7 To make the styles available to all Word for Windows documents, select 

NORMAL.DOT, and then choose the To Template button.
8 Word asks if you want to replace current styles with the new styles (the styles 

from the style sheet of the converted document). Choose the Yes button to merge 
the styles.

9 Close the Style dialog box.
10 When you close the document, Word asks if you want to save changes to the 

document and the template to which you merged the styles. If you want to 
overwrite the file using the Normal Word (Word for Windows) format, choose 
the Yes button.

11 If you merged the styles with NORMAL.DOT, when you exit Word for Windows
you are asked to save global glossary and command changes. Choose the Yes 
button to save the merged styles with NORMAL.DOT.

Note
There are no section styles in Word for Windows. For this reason, only paragraph styles 
are converted from Word for MS-DOS. Character formatting information in the 
paragraph styles is retained. However, character styles are converted to direct formatting.
In Word for Windows, you apply section formatting directly or through the use of a 
template.
Using Word for Windows Styles in Word for MS-DOS
To convert style formatting in a Word for Windows document into a Word for MS-DOS 
style sheet, use the Save As command on the File menu to save the file in Word for MS-
DOS format. When you save the document in Word for MS-DOS, you are asked if you 
want to attach a style sheet to the document. You can do any of the following:

· Create a new Word for MS-DOS style sheet to contain the styles from the Word 
for Windows document template.

· Ignore all styles. If you ignore styles, the style formatting from the original Word 
for Windows document is converted to direct formatting in the Word for MS-
DOS document.

· Attach an existing Word for MS-DOS style sheet.
If you attach an existing Word for MS-DOS style sheet, text formatted with a standard 
style retains the formatting of a Word for MS-DOS style with the same name. If no Word
for MS-DOS style with the same name exists, standard styles are converted as direct 
formatting.
If the style does not exist in the Word for MS-DOS document, the converter merges the 
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style.
Converting Word for MS-DOS Glossaries
To convert a Word for MS-DOS glossary

1 Open a glossary file in Word for MS-DOS.
In version 5.5, choose Glossary from the Edit menu, and then choose Open 
Glossary. Select the glossary file 55CONVRT.GLY, located in your Word for 
Windows directory, and then choose the OK button.
In version 5.0, choose Glossary Load from the Transfer menu, select the glossary 
file 50CONVRT.GLY, located in your Word for Windows directory, and then 
press ENTER.
In version 4.0, choose Glossary Merge from the Transfer menu, select the 
glossary file 40CONVRT.GLY, located in your Word for Windows directory, 
and then press ENTER.

2 In a blank Word for MS-DOS document, type convert_glossary and then press 
F3.

3 Word prompts you for a glossary name, converts the glossary, and then stores it 
in a file with the same name as your glossary and adds the filename 
extension .CVT.

4 Start Word for Windows.
5 From the File menu, choose New (ALT, F, N).
6 From the Use Template list, select MSWORD, and then choose the OK button.
7 From the File menu, choose Open (ALT, F, O), and then select the glossary file 

with the .CVT extension. To list files with a .CVT extension, type *.cvt in the 
File Name box, and then press ENTER.

8 Word for Windows asks if you want the glossary entries to be available globally 
to all documents or only to documents based on the template. Select the 
appropriate option, and then choose the OK button.
If you choose to make the entries available only to a specific template, the macro 
asks you for a template filename. Type a new name, or type or select an existing 
template name, and then choose the OK button.

Note
Word for Windows templates are limited to a maximum of 150 glossary entries. If you 
want to convert a Word for MS-DOS glossary with more than 150 entries, you must 
delete some entries before converting the glossary.
Converting Graphics
Microsoft Word for Windows and Word for MS-DOS both support TIFF, HPGL, EPS, 
PCX, and Lotus PIC graphic file formats. Links to any of these graphics contained in a 
Word for MS-DOS document are automatically converted to Word for Windows graphic 
IMPORT fields and vice versa. Links are lost for formats not supported by Word for MS-
DOS.
Word for MS-DOS includes graphics by specifying a tag that consists of the path and 

Page 11 of 44



filename of the graphics file to be included in the document. For example, a tag may look
like the following:
.G.C:\WINWORD\FILENAME.PCX;6";1.158";PCX
These tags are converted to Word for Windows graphics fields. For example:
{import C:\\WINWORD\\FILENAME.PCX \* mergeformat}
For a graphic to appear in a converted document, the appropriate graphic filter must be 
installed in Word for Windows, and the original graphic file must remain in the path 
specified in the converted document's IMPORT field.
Additional Graphics Considerations
Word for Windows may not recognize graphics created using the Word for MS-DOS 
CAPTURE.COM utility. These files have a .SCR or .LST filename extension by default.
Linked graphics in PageView file format become bitmaps. These files have a filename 
extension such as .PO1, .PO2, .PO3, and so on. 
Large bitmaps in Word for Windows cannot be displayed or printed in their entirety; they
are divided into sections marked by white lines.
For more information on graphic filters, see Chapter 20, "Importing Graphics," in the 
Microsoft Word User's Guide.

Converting Between Microsoft Word 2.0 and WordPerfect 5.0, 5.1
To ensure specific translation of fonts, a font-mapping file is recommended. See "Font 
Mapping," later in this document. 

Note
Converting a file from Word format to WordPerfect format and back again may cause 
the loss of some formatting (i.e., fonts, justification, styles, and mail merge) unless you 
load and save the converted file in WordPerfect before converting back to Word.
 
Feature Word 2.0 to 

WordPerfect
WordPerfect 
to Word 2.0

Comments

Character Formatting

All caps yes n/s All caps formatting becomes all 
capital letters.

Hidden yes n/s Hidden text in Word becomes 
WordPerfect Comment text.

Strikethrough no no WordPerfect strikeout and redlining 
formatting becomes revision 
marking in Word.
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Underlining yes yes Underlining format is preserved, but
type of underlining may be changed.

Spacing (condensed, 
expanded)

no n/s

Subscript/superscript yes yes From Word to WordPerfect, by 
default amount only.

Paragraph 
Formatting

Alignment yes yes Centering codes may have to be 
individually repositioned in 
WordPerfect after conversion.

Borders, shading no no

First-line indents yes yes First-line indents are created with 
tabs in WordPerfect.

Keep Lines Together, 
Keep With Next, Block
Protect

no no

Page Break Before yes n/s Approximated with a page break in 
WordPerfect.

Space before/after 
paragraphs

yes n/s Approximated with blank lines in 
WordPerfect.

Tab leaders see 
comment

yes All Word tab leaders become dot 
leaders in WordPerfect.

Leading/baselines, 
Lines/baselines

n/s no

Section Formatting
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Headers/footers yes yes Last header/footer/page number 
defined for a position is used, all 
others are lost. Roman and letter 
numbering are converted to arabic 
page numbering.

Margins yes yes Word margins are from the paper's 
edge  to body text. WordPerfect 
margins are from the edge to the 
header. The conversion adjusts the 
margins as needed to preserve page 
layout.

Line numbering yes yes Start At # and From Text are not 
converted.

Page numbering (Start 
At)

no no

Vertical alignment see 
comment

no Converted for first page only.

Tables yes yes Vertical merging of cells is not 
converted. In Word, numbers align 
on decimal tabs without the use of a 
tab. After conversion to 
WordPerfect, you need to add the 
[Dec Tab] code for the numbers to 
align.

Columns yes yes Line Between not supported by 
WordPerfect.

Document Formatting

Default tab stops no yes

Footnotes yes yes Endnotes are supported. Footnotes 
placed at end of section are 
converted to endnotes since 
WordPerfect doesn't have sections. 
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A mix of footnotes and endnotes is 
converted to all endnotes. Starting 
number and separators are not 
converted. Custom footnote marks 
are added to automatic numbering.

Gutter Margins, Widow
Control, Mirror 
Even/Odd Pages, Paper
Size

no no

Other Features

Annotations yes n/s Annotations become WordPerfect 
Comment text.

Outlining yes yes Outlining appearance is preserved.

Print merge commands no no From Word to WordPerfect, the data
document must be tab or comma 
delimited (WordPerfect will not 
accept tables for a merge). From 
WordPerfect to Word, you must add
the appropriate field definition to the
top of the data document after 
conversion.

Date/time stamps yes yes Default formats only. After 
converting from WordPerfect to 
Word, select the whole document 
and then press F9 to update all 
fields, including DATE and TIME 
fields.

Subdocuments 
(INCLUDE field) 

yes no WordPerfect files as subdocuments 
must have a "\c WordPerfect 5.1" 
switch added to the INCLUDE field 
in Word.

Formulas see 
comment

see 
comment

From Word for Windows to 
WordPerftect, the text description of
the formula is converted as a 
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comment.
From WordPerfect to Word for 
Windows, the formula is formatted 
as hidden text and is not displayed.

Extended characters yes yes When they exist in both products.

Tables of authorities n/s yes To insert a table of authorities, insert
the following field in your document
where you would like the table to 
appear: {toc \f A}. The table is 
sorted by page number instead of 
author.

Converting Between Microsoft Word 2.0 and MultiMate
For best results, repaginate MultiMate documents before converting.
Feature Word 2.0 to 

MultiMate
MultiMate to 
Word 2.0

Comments

Character Formatting

Italic no no Italic is a separate font in 
MultiMate.

Shadow no no

Small caps no n/s

Columns

Break see 
comment

see 
comment

Section column breaks are not 
supported in MultiMate.

Snaking see 
comment

see 
comment

Snaking columns are converted, but 
require repagination in MultiMate 
before printing.

Space between no see MultiMate intercolumn gaps are not 
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comment converted.

Document Formatting

Gutter margins no n/s

Mirror Even/Odd Pages no n/s

Page Formatting Margins are offset by the width of 
the nonprintable area of the installed
printer.

Paragraph 
Formatting

Right and justified 
alignment

no no

Borders no n/s

Indents see 
comment

n/s Negative indents are not converted.

Keep Lines Together no no

Keep w/ Next 
Paragraph

no no

Line spacing see 
comment

yes Fractional line spacing is rounded 
off to the next half-line increment.

Space before/after para see 
comment

n/s Line spacing before and after 
paragraphs is converted to empty 
paragraphs of equivalent increments.

Tabs (center, right, and
tab leader)

no n/s
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Section Formatting

Section breaks see 
comment

n/s Column, even, and odd breaks are 
not converted.

Headers/footers no no Header/footer positions are not 
converted.

Line numbering no n/s Section line numbering is not 
converted.

Tables no n/s Tables are not supported in 
MultiMate.

Other Features

Annotations no n/s

Footnotes yes see 
comment

MultiMate stores footnotes in a 
separate document with a different 
filename extension. If you copy the 
files to an HPFS drive, make sure 
that the document and the footnote 
file have the same name and the 
appropriate extensions. The correct 
extension for footnote files is .FNX.

Position (end of page, 
end of document)

no no

Manual reference 
marks

no n/s

Graphics no n/s

Outlining no n/s Outline structure is lost when 
converting to MultiMate.
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Tables of contents, 
indexes

no n/s

Print Merge commands no no Print merge fields are not converted.

Converting Between Microsoft Word 2.0 and RFT-DCA
To ensure specific translation of fonts, a font-mapping file is recommended. See "Font 
Mapping," later in this document.
Feature Word 2.0 to 

RFT-DCA
RFT-DCA to 
Word 2.0

Comments

Character Formatting

Size see 
comment

see 
comment

Pitch is converted to points in Word 
and vice versa.

Language no n/s

Color no yes

Hidden see 
comment

n/s Converted to RFT-DCA underline.

Small caps see 
comment

n/s Small caps are converted to all caps 
in RFT-DCA.

Strikethrough see 
comment

see 
comment

When converting to RFT-DCA, the 
Strikethrough option is used to 
specify the overstrike character 
used. See "Conversion Options," 
later in this document.

Revision marks no no When converting to Word, 
strikethrough formatting is 
converted, whereas overstrike 
characters are ignored.
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Underline (double, 
single, word) 

see 
comment

yes All underlining options are 
converted to single underlining in 
RFT-DCA.

Spacing (condensed, 
expanded)

no n/s

Paragraph 
Formatting

Alignment yes yes DisplayWrite handles alignment of 
text line by line, not by paragraph.

Borders (double, 
single, shadow, and 
shading)

no n/s

Keep With Next yes yes Word 2.0 Keep With Next is 
converted to DisplayWrite "keep" 
property.

Paragraph/ break 
before

yes Is converted to separate hard page 
breaks before the paragraph in RFT-
DCA.

Space before/after para see 
comment

Simulated with blank lines.

Tab (decimal) see 
comment

see 
comment

RFT-DCA can align any characters 
with a period or a comma. Word 2.0
can decimal align only with numeric
characters and periods.

Section Formatting DisplayWrite has no section 
formats.

Columns see 
comment

see 
comment

The only column conversion 
supported is RFT-DCA fixed 
columns of equal length to Word 2.0
columns. DisplayWrite flowing 
columns are not converted to Word 
2.0. Line Between is not converted.
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Headers/footers see 
comment

yes Different First Page is not 
converted.

Line numbering no no

Vertical alignment no n/s

Document Formatting

Footnotes see 
comment

yes All footnotes are positioned at 
bottom of page when converting 
from Word 2.0 to RFT-DCA.

Margins yes see 
comment

Margin changes are converted to 
paragraph indents.

Widow control no no Widow control is always set to "on" 
during conversion.

Mirror Margins, 
Even/Odd Pages

no n/s

Other Features

Absolute-positioned 
objects

no no

Annotations no n/s

Styles see 
comment

n/s Styles are converted to direct 
formatting.

Outlining see 
comment

see 
comment

Appearance is preserved.

Tables see 
comment

n/s Tabular columns are converted. 
Word tables are converted to RFT-
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DCA tabular columns. Cell borders, 
shading, cell merges, and other 
formatting are not converted.

Indexes/tables of 
contents

see 
comment

n/s Word indexes and tables of contents 
are converted to text in RFT-DCA.

Print Merge commands no no

Date/time stamps yes yes TIME fields are ignored by 
DisplayWrite.

Page number yes yes Page numbers are converted, but not
page number formatting.

Subdocuments 
(INCLUDE field) 

see 
comment

no Lastest result is inserted and 
INCLUDE field is lost.

Cross-references and 
bookmarks

no n/s

Formulas no n/s

Graphics no no

Extended characters yes yes When available in EBCIDC 
character sets 256 and 259 and 
ANSI. ANSI publishing characters 
are not converted back and forth.

Converting Between Microsoft Word 2.0 and Text with Layout
Feature Word 2.0 to 

Text with 
Layout

Text with 
Layout to 
Word 2.0

Comments

Character Formatting no no Character formatting is not 
converted. This includes font, font 
size, color, bold, italic, small caps, 
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hidden, underline, word underline, 
double underline, subscript, 
superscript, expanded, and 
condensed character formats.
When saving to or reading from a 
MS-DOS-based application, the 
MS-DOS Text with Layout format 
should be used.

Columns see 
comment

Line Between is not converted.

Document Formatting see 
comment

Widow control is not converted.

Page Formatting Page dimensions are not converted. 
Page breaks are not preserved.

Paragraph 
Formatting

Borders, Keep Lines 
Together, Keep With 
Next, Page Break 
Before

no n/s

Tab Leaders no no

Section Formatting

Section breaks (even, 
odd, continuous, next 
page)

no n/s

Headers/footers see 
comment

n/s The text of a header/footer is placed 
at the beginning of the document.

Different Odd and 
Even Pages

see 
comment

n/s When different odd/even headers are
defined in the document, the text of 
the even header is placed at the start 
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of the converted document, and the 
text of the odd header is lost. If only
an odd header is defined in the 
document, the text of the odd header
is placed at the start of the converted
document.

Different First Page see 
comment

n/s If a first-page and other header are 
defined, the text of the non-first-
page header is placed at the 
beginning of the converted 
document, and the text of the first-
page header is lost.

Position see 
comment

n/s Header/footer distance from edge is 
not preserved.

Line numbering no

Page numbering (Start 
At)

no

Tables Table text and structure are 
preserved in conversion to text.

Borders, row 
formatting, row height

see 
comment

n/s Borders are not converted. Justified 
text alignment is not converted. 
Minimum row height is not 
converted.

Other Features

Annotations see 
comment

no Annotations are inserted at the end 
of the document in the order they 
appear in the document.

Fields (DATE, TIME) see 
comment

Converted to corresponding value as
text.

Footnotes Footnotes are inserted at the end of 
the document in the order they 
appear in the document. Footnotes 
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are numbered sequentially 
throughout the whole document. 
Text of custom separators is inserted
at the beginning of the document.

Graphics see 
comment

Bitmaps and metafiles are not 
converted.

Formulas no

Hard space see 
comment

Converted to normal space.

Nonbreaking hyphen see 
comment

Converted to normal hyphen.

Optional hyphen no

Converting Between Microsoft Word 2.0 and Microsoft Works for 
MS-DOS

Feature Word to
Works for MS-

DOS

Works for MS-
DOS to Word 

Comments

Paragraph 
Formatting

Tab leaders for default tabs in 
Works are not converted to Word 
for Windows.

Section Formatting

Headers/footers see 
comment

see 
comment

Headers and footers must be located 
at the beginning of the Works 
document in order to be converted. 
Works headers are converted to a 
single paragraph in Word.

Even/odd special see 
comment

see 
comment

Works does not have different right 
and left headers. If one of the two is 
present in a Word for Windows 
document, it is preserved in the 
Works document. If right and left 
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headers are both present, the latter 
of the two is preserved.

Tables see 
comment

n/s Table cells in Word are converted to
sequential paragraphs in Works.

Other Features

Absolute-positioned 
objects 

see 
comment

n/s Vertically positioned when 
converted to Works.

Annotations see 
comment

n/s Annotations are converted to 
footnotes in Works.

Footnotes (manual 
reference marks)

see 
comment

see 
comment

Only the first character of a user-
defined footnote reference mark is 
converted in Works. Automatic 
footnotes are converted.

Graphics no no

Styles see 
comment

n/s Styles are converted to direct 
formatting in Works.

Outlining no n/s Outline structure is lost when 
converting to Works.

Tables of contents, 
indexes 

see 
comment

see 
comment

Generated tables of contents and 
indexes are converted. Table of 
contents entry fields are not 
converted.

Converting Between Microsoft Word 2.0 and Microsoft Works for 
Windows

Feature Word 2.0 to 
WinWorks

WinWorks to 
Word 2.0

Comments
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Character Formatting Changed to plain text format in 
Works for Windows if feature is not 
available.

All caps, small caps, 
hidden, and color

no n/s

Outline, shadow n/s n/s

Underline (dotted, 
double, word)

see 
comment

n/s Works for Windows supports only 
single, continuous underlining.

Spacing (condensed, 
expanded)

no n/s

Columns no n/s

Document Formatting

Footnotes see 
comment

see 
comment

Footnotes are always at the end of 
the document in Works for 
Windows.

Summary information no n/s

Widow control no see 
comment

This feature is automatic in Works 
for Windows.

Page Formatting

Margin (gutter), mirror 
even/odd pages, page 
orientation, paper 
source

no n/s

Paragraph 
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Formatting

Background shading, 
numbering

no n/s

Borders yes yes Thin, thick, and double borders are 
converted properly. Unsupported 
border types become thin line 
borders.

Page break before see 
comment

n/s Converted to hard page breaks in 
Works for Windows.

Tabs see 
comment

yes Negative tabs are not allowed in 
Works for Windows.

Section Formatting Works for Windows does not have 
section formatting. Many properties 
related to sections in Word for 
Windows become document 
properties in Works for Windows.

Section breaks (even, 
odd, continuous, next 
page)

no n/s Converted to page breaks in Works 
for Windows.

Headers/footers see 
comment

see 
comment

Headers and footers are document 
properties in Works for Windows. 
Even/Odd Special is not converted. 
First Page Special in Works for 
Windows only offers options of no 
header or footer on first page.

Line numbering no n/s

Restart page number at 
one

no n/s

Vertical alignment 
(top, centered, 

no n/s
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justified)

Tables no n/s Tables are converted to tab-
delimited text in Works for 
Windows.

Other Features

Absolute-positioned 
objects

no n/s

Annotations see 
comment

n/s Converted to footnotes in Works for 
Windows, retaining the page number
reference.

Footnotes see 
comment

see 
comment

Numbering of footnotes is different 
in the two products. Works for 
Windows counts manual footnote 
entries in the numbering sequence, 
whereas Word counts these 
separately.

Footnote starting 
number, separators, 
continuation notices, 
restart each section

no n/s Footnotes always start with 1 in 
Works for Windows.

Footnote position (end 
of page, end of 
document)

no n/s Notes are always endnotes in Works 
for Windows and appear at the end 
of the document.

Graphics (cropping) no n/s

Styles no n/s Word for Windows styles are 
converted to direct formatting in 
Works for Windows.

Outlining no n/s
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Revision marks no n/s

Tables of contents, 
indexes

see 
comment

n/s Converted to text result only in 
Works for Windows.

Print Merge commands
(logic, 
secondary/address)

no no Merge fields are converted, but 
secondary documents are not 
automatically converted.

Date/time stamps 
(custom), page number 
(format, restart), 
subdocuments 
(INCLUDE field) 

no n/s

Cross-references/ 
bookmarks

see 
comment

yes Bookmarks are not allowed in a 
Word for Windows header or footer.
Bookmarks in these areas are lost.

Fields (equations, 
formulas, links)

no n/s Field results are brought in where 
possible (going to Works for 
Windows).

Object linking and 
embedding (OLE)

yes yes Client for Works for Windows 
charts, MS Draw drawings, and 
Microsoft Excel charts and 
worksheets.

Line draw no n/s Word for Windows line drawing 
characters are mapped to ASCII box
characters (+ - |)

Converting from Microsoft Excel 2.0 and 3.0 to Microsoft Word 2.0
Use the File command on the Insert menu or the Open command on the File menu to 
bring a Microsoft Excel worksheet into Word. The converter functions in one direction 
only. Data may be brought in from Microsoft Excel files, but not saved in Microsoft 
Excel format.
Feature (From Microsoft Excel to
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Word only) Comments

Formatting

Fill Specified fill character(s) become left aligned.

Font color Font colors are lost in conversion. Formats that have an 
explicit color (e.g., [Red]) are converted.

Border style All borders become thin-line borders in Word.

Border shading pattern All shading patterns are lost in conversion

Border color All border colors are lost in conversion.

Row height Each row takes on the height of the cell that contains the most 
text.

Column width Most columns retain their width. Hidden columns and zero-
width columns become a standard width.

Hidden columns Brought in as regular table columns.

Numeric formatting

Regular Microsoft 
Excel formats

Numbers formatted for general format will try to fit into the 
current column width. These numbers are brought in at full 
precision. This may result in more decimal places than are 
displayed in the worksheet.

User-defined formats The following user-defined characters are not converted:  *    _
?    [condition value].  Others are converted.

Worksheet Size

Less than 32 columns A table is created in Word.
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More than 32 columns 
or wider than 22 inches

The worksheet is represented in Word as tab-delimited text.

Converting Between Microsoft Word 2.0 and Multiplan 3.x, 4.2
Use the File command on the Insert menu or the Open command on the File menu to 
bring a Multiplan worksheet into Word. The converter functions in one direction only. 
Data may be brought in from Multiplan files, but not saved in Multiplan format.
Feature (From Multiplan to Word only)

Feature (From Multiplan to 
Word only)

Comments

Formatting

Fill Not supported in Multiplan.

Color Colors and border colors are not converted.

Shading pattern Not supported in Multiplan.

Row height Rows take on the height of the cell in that row that contains 
the most data.

Column width Most rows retain column width. Hidden columns and zero-
width columns become a standard width.

Regular Multiplan 
formats

Multiplan will try to fit numbers in general format into the 
current column width. When converted, these numbers are 
brought in at their full precision. You may therefore see more 
decimal places than you did in your worksheet.

Worksheet Size

Less than 32 columns A table is created in Word.
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More than 32 columns 
or wider than 22 inches

The worksheet is represented in Word as tab-delimited text.

Other

Ranges The converter displays a dialog box asking you to choose from
a list of range names. Type in a Multiplan range (b2..g43), or 
choose an existing range name (my_data), or press ENTER to 
convert the entire worksheet.

Password If the worksheet is password protected, you are asked to enter 
the password. You may have to reenter the password when 
beginning a print merge operation.

Empty worksheets Empty worksheets are imported into Word as a single empty 
cell.

Converting Between Microsoft Word 2.0 and Lotus 1-2-3 2.x, 3.x
Use the File command on the Insert menu or the Open command on the File menu to 
bring a Lotus
1-2-3 worksheet into Word. The converter functions in one direction only. Data may be 
brought in from Lotus 1-2-3 files, but not saved in Lotus 1-2-3 format.
Feature (from Lotus 1-2-3 to 
Word only)

Comments

Formatting

Font All Lotus 1-2-3 data becomes 10 point Courier font.

Numeric formatting Lotus 1-2-3 will try to fit numbers in General format into the 
current column width. When converted, these numbers are 
brought in at their full precision. You may see more decimal 
places in Word than you did in your worksheet. 

Worksheet Size

Less than 32 columns A table is created in Word.
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More than 32 columns 
or wider than 22 inches

The worksheet is represented in Word as tab-delimited text.

Other

Ranges The converter displays a dialog box asking you to choose from
a list of range names. Type in a Lotus 1-2-3 range (b2..g43), 
or choose an existing range name (my_data), or press ENTER 
to convert the entire worksheet.
NOTE: 3-D range names are supported correctly, but explicit 
3-D range definitions (e.g., a:a1..c:c5) are not supported.

Password If the worksheet is password protected, the user will be asked 
to enter the password. Note that the user may have to reenter 
the password when beginning a print merge operation. 
Password-protected files created in Lotus 1-2-3 version 3.x 
cannot be converted.

Empty files Empty worksheets are imported into Word as a single empty 
cell.

Converting from dBASE to Microsoft Word 2.0
Versions of dBASE supported by this converter are dBASE II, dBASE III, dBASE III+, 
and dBASE IV. Use the File command on the Insert menu to convert the dBASE data. 
The converter functions in one direction only. Data may be brought in from dBASE files,
but not saved in dBASE format.
Feature (From dBASE to Word 
only)

Comments

Field Types

Numeric Numeric fields are brought in right-aligned. Other fields are 
left-aligned.

Logical Brought in as originally entered. 

Date Brought in as text.
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Memo Memo field column headings are brought in, but contents are 
ignored.

Database Size

Less than 32 columns A table is created in Word.

More than 32 columns 
or wider than 22 inches
or more than 100 
records

The database is represented in Word as comma-delimited text 
enclosed in double quotation marks.

Appearance

Font, size All dBASE data becomes 10 point Courier font.

Column width The converter attempts to match the width of the data, not the 
header. The resulting columns may need to be manipulated to 
provide the desired appearance.

Conversion Options in the WIN.INI File
Available conversions, and options for the converters, are stored in the WIN.INI file. 
Word uses this file to store the option setting for each converter. You view and change 
the options for each converter using the Options dialog box, which you display by 
choosing Options from the Tools menu and selecting the Win.ini category.
To Modify Conversion Options in the WIN.INI File
Converters are installed during Setup or install themselves automatically (if they are in 
the Word for Windows program directory) when a file of that format is opened. At times 
it may be necessary to add a converter to the list yourself.

1 From the Tools menu, choose Options (ALT, O, O).
2 Under Category, select Win.ini.
3 In the Application Box, select the appropriate converter group name.

See the table under "Conversion Options," following this procedure, for a list of 
converter group names.

4 In the Startup Options box, select the converter whose options you want to 
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modify.
5 To modify a setting, type the new information in the Setting box, and then choose

the Set button.
You can delete an option by selecting it and then choosing the Delete button.

6 Choose the Close button to close the Options dialog box.

Conversion Options
Using converter options, you can specify how the converter translates a file and allow for
differences between the product and Word for Windows. The individual options for each 
converter are discussed in the following sections.
Each converter with options has its own group in the WIN.INI file. Following is the 
current list of converters with their option group names:

Converter Group Name

Microsoft Word for the 
Macintosh

[MacWordConv]

Microsoft Word for MS-DOS [PCWordConv]

Microsoft Works [PCWorksConv]

RFT-DCA [DCAConv]

Text with Layout [TextLytConv]

Adding a Converter
If the converter is not listed in the Application box, run the Word Setup program to add 
the converter before modifying the options.

Microsoft Word for the Apple Macintosh

Note
Versions of Microsoft Word for the Macintosh prior to 4.0c require the correct File Type 
and Creator file attributes to be set for Word. A utility for doing this is available as an 
Application Note from Microsoft Product Support Services. Be sure to request the 
"Macintosh File Type Setting Utility" for use with the converter for Word for the 
Macintosh documents.
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Option Setting Comment

ConvertMerge= Yes/blank Converts chevron characters as print 
merge fields.

No Converts chevron characters as literal text.

FontDialog= Yes/blank Dialog boxes for user-defined font-
mapping files for Word for Macintosh 
version 4.0 files are used.

No Dialog boxes for user-defined font-
mapping files for Word for Macintosh 
version 4.0 files are not used.

RetainInclude= Yes/blank Converts INCLUDE fields as well as their
result.

No Converts INCLUDE field result only.

Microsoft Word for MS-DOS
Option Setting Comment

ConvertMerge= Yes/blank Converts chevron characters (ASCII 174 
and 175) as print merge fields.

No Converts chevron characters as literal text.

MirrorOriginal= Yes/blank Converts document as close as possible to 
original Word for MS-DOS layout at 
expense of preserving functionality.

No Preserves functionality at expense of 
layout.

MWINI= directory Specifies the directory of the Word for 
MS-DOS MW.INI file, which is used for 
the conversion. This option is not listed 
by default. If you need to specify the path 
of the MW.INI file, type the appropriate 
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information in the Option and Setting 
boxes, and then choose the Set button.

NewSectForHdrFtr= Yes/blank A continuous section break is inserted into
the document immediately before a 
header and/or footer defined in the middle
of a Word for MS-DOS section. The new 
section correctly allows a new header or 
footer in the middle of the Word for 
Windows document.

No The header or footer is inserted as text at 
the start of the section.

PCWordLayout= Yes/blank Line spacing is set as close to the Word 
for MS-DOS document as possible, with 
footers the same distance from the bottom
edge of the page. If there are multiple 
footers of more than one line, distance 
from the bottom edge of the page may be 
affected.

No Line spacing is set to Auto.

StyleDialog= Yes/blank A dialog box for selecting a style sheet 
when converting to Word for MS-DOS is 
used during the conversion. 

No The dialog for selecting a style sheet 
when converting to Word for MS-DOS is 
not used. All style formatting will be 
applied directly to the text. 

TabsInHangInd= Yes/blank Tabs in hanging indents are modified to 
more accurately represent layout when 
converted to and from Word for MS-
DOS.

No Paragraphs with hanging indents are not 
modified.
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Microsoft Works for MS-DOS
Option Setting Comment

ConvertMerge= Yes/blank Converts chevron characters as print 
merge fields.

No Converts chevron characters as literal text.

RFT-DCA
Option Setting Comment

AbsLineSpacing= Yes/blank Line spacing is set as close to the RFT-
DCA document as possible. Line spacing 
remains fixed when converting back to 
RFT-DCA.

No Line spacing is set to Auto.

StrikeThrough= n Used in the RTF-to-RFT-DCA conversion
to set the strikethrough character to n. The
n can be any character with an ANSI 
value greater than or equal to 33 and less 
than 127. The default strikethrough 
character is the hyphen (-).

Tab= CommaTab Determines the conversion of decimal tabs
in RTF files. The default converts RTF 
decimal tabs into RFT-DCA period tabs. 
This option can be set to convert RTF 
decimal tabs into RFT-DCA comma tabs 
with a setting of "CommaTab."

TranslateBeta= betachar The default converts the beta character 
into the German ess-set character . You 
can also convert this character into the 
Greek beta character by setting the option 
to "Greek."

Variant= 5520 This option should be set to a value of 
"5520" for conversions from RTF (Rich 
Text Format) to RFT-DCA in the 5520 
environment. The option tells the 
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conversion program to generate some 
different RFT-DCA structures in cases 
where the RFT-DCA required by the 5520
differs from that required by 
DisplayWrite.

Text with Layout
Option Setting Comment

CharMaps= WordChar,
TextChar;

Maps specific Word characters to specific 
text characters during a conversion from 
Word to Text with Layout. For example, 
you could map the lowercase characters a,
b, c, and d to all uppercase characters by 
specifying:

CharMaps=a,A;b,B;c,C;d,D;

PointSize= nn Default is 12. Specifying a lower number 
allows you to fit more than 80 characters 
on a line to prevent premature wrapping 
in a text file.

Width= nn The default and maximum is 80. 
Specifying a lower value forces earlier 
wrapping. This allows viewing whole 
lines of the converted file in display 
modes shorter than 80 characters wide, for
example, MS-DOS mode 40.

Font Mapping
Because a particular word processor’s fonts are dependent on the installed printer drivers,
fonts may not be translated perfectly when converting to and from Microsoft Word for 
Windows. You can control font translation of some file formats to or from Word for 
Windows by using a font-mapping file. These files override the default font mapping 
made by the Word for Windows converters.
The following font-mapping files are supplied with Word. To use a file, you rename its 
extension to .DAT and, if neccessary, move it to the same directory as the converter. If 
you use the Setup program to install the converters, they are installed in the Word 
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program directory and set up for default font mapping. To customize the file, open it in 
Word and follow the instructions contained in the file itself.

To convert this format Into this format Activate this file

Word for MS-DOS Word for Windows PCW_RTF.TXT*

Word for Windows Word for MS-DOS RTF_PCW.TXT*

Word for Macintosh 5.0 Word for Windows  MW5_RTF.TXT*

Word for Windows Word for Macintosh 5.0 RTF_MW5.TXT*

RFT-DCA Word for Windows DCA_RTF.TXT*

Word for Windows RFT-DCA RTF_DCA.TXT*

WordPerfect 5.x Word for Windows WP5_RTF.TXT*

Word for Windows WordPerfect 5.x RTF_WP5.TXT*

* Change the extension to .DAT (and move it to the same directory as the converter if 
necessary) to activate a file.

Translating Between Word for Windows and Word for the Macintosh
4.0

Font mapping for Word for the Macintosh 4.0 files is different from font mapping for 
Word for Macintosh 5.0 and other converters. Macintosh Word version 4.0 stores font 
information in document files by the Macintosh System font numbers. These numbers 
can be assigned by the user to arbitrary fonts installed in the Macintosh System by the 
user. This means that character font information in the converted Word for Macintosh 
files can be different for every user and the converter may not make the correct font 
conversion.

Note
An application note titled "Mac Font Font-Mapping Utility," which enables identification
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of the Macintosh System font numbers and matching font names on your Macintosh 
computer, is available from Product Support Services.
Format of a Word for the Apple Macintosh 4.0 Font-Mapping File
The font-mapping file should consist of a series of entries in the following format:

Winfontname;MacFont#[FontFamilyID]

The semicolon is required. There can be an arbitrary number of spaces between 
Winfontname, the semicolon, MacFont#, and FontFamilyID. Each entry must appear on 
its own line. There can be an arbitrary number of blank lines between entries.
Winfontname
The Winfontname is the name of the font that will appear in Word for Windows in place 
of the associated MacFont# when converting from a Word for the Macintosh 4.0 
document to Word for Windows. The associated MacFont# will be used when converting
the other direction, from Word for Windows to a Word for the Macintosh 4.0 document. 
If a Winfontname has more than one associated MacFont#, then the last MacFont# to be 
associated with the Winfontname will be used when converting from RTF to Word for 
the Macintosh 4.0 document.
For example, if the following entries appear in the font-mapping file being used in the 
conversion:

Helv;2
Helv;3

then when converting from Word for the Macintosh 4.0 to Word for Windows, all 
characters with font numbers 2 and 3 will have a Helv font in Word for Windows. When 
converting from Word for Windows to Word for the Macintosh all characters with a 
Helv font will be given font number 3.
If a font name in Word for Windows is not included in the font-mapping file, the Word 
for the Macintosh font will be assigned according to the font family for the unknown 
font.
If a Word for Windows font isn't specified in the font-mapping file, then font number 2 
(New York) will be used in the Word for the Macintosh document.

MacFont#
The MacFont# is the number of the font that will appear in the Word for the Macintosh 
document in place of the associated Winfontname when converting from Word for 
Windows to a Word for the Macintosh 4.0. The associated Winfontname will be used 
when converting in the other direction, from a Word for the Macintosh document to 
Word for Windows. If a MacFont# has more than one associated Winfontname, the last 
Winfontname to be associated with the MacFont# will be used when converting from 
Word for Windows to Word for the Macintosh 4.0 document.
For example, if the following entries appear in the font-mapping file being used in the 
conversion:

Helv;3
Helvetica-Narrow;3
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then when converting from Word for the Macintosh 4.0 to Word for Windows, all 
characters with font number 3 will have a Helvetica-Narrow font in Word for Windows. 
When converting from Word for Windows to Word for the Macintosh 4.0,all characters 
with Helv or Helvetica-Narrow font will be given font number 3.
If a MacFont# appears in a Word for the Macintosh 4.0 document that is not in the font-
mapping file, the converter first determines if the font is a standard Macintosh font and 
uses the appropriate Windows font and family.
If the MacFont# isn't one of the standard Macintosh fonts, the Tms Rmn font is used in 
the Word for Windows document.
FontFamilyID
The FontFamilyID is optional information, which provides a better clue as to how to 
map a particular font if the font specified doesn't exist on your system.
When going from Word for the Macintosh 4.0 binary to Word for Windows, the 
appropriate font family will be inserted by the converter into the Word for Windows 
document for that particular font. Word for Windows can then determine which font to 
use based on the font family.
Following is a table of the possible FontFamilyIDs:
ID Font Family Family Description

r Roman Proportionally spaced serif fonts (Tms Rmn, Times,
Palatino, etc.)

s Swiss Proportionally spaced sans serif fonts (Swiss, 
Helvetica, etc.)

m Modern Fixed-pitch serif and sans serif fonts (Courier, Elite, 
Pica, etc.)

p Script Script fonts (Cursive, etc.)

d Decor Decorative fonts (Old English, ITC Zapf Chancery, 
etc.)

t Tech Technical, symbol, and mathematical fonts (Symbol, 
etc.)

To utilize the font family, the letter in the ID should be used as the FontFamilyID.

Helvetica, Palatino, and Times are registered trademarks of Linotype AG and its 
subsidiaries.
Swiss is a trademark of Bitstream, Inc. 
ITC Zapf Chancery is a registered trademark of International Typeface Corporation.
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	Conversion Information for Microsoft Word for Windows 2.0
	This document provides information about limitations and options when converting to and from a number of file formats. Also included is information about conversion option switches for your WIN.INI file and information about font-mapping files.
	This document contains information about converting files created in the following file formats:
	Most conversion limitations are listed in table format. The features are organized by type of formatting: character, paragraph, column, page, table, or the whole document.
	The tables do not list features that are converted completely. Only features that are not converted, are not supported in one product or the other, or require some comment appear in the tables. "Yes" means the feature exists in both products and is converted from one product to the other. "No" means it exists in both products but is not completely converted between the two. "N/S" means the feature is not supported in one of the products or is not converted completely between products.
	For an explanation of file converters and the procedures for opening files in other file formats, see Chapter 35, "Converting File Formats," in the Microsoft Word User's Guide. For information on converting several files at once with a batch macro, see NEWMACRO.DOC, a file that comes with your Word package.
	Conversion Limitations
	Converting Between Microsoft Word 2.0 and Microsoft Word 1.0 and 1.1
	Converting Between Microsoft Word 2.0 and Microsoft Word for the Apple Macintosh Versions 4.0 and 5.0
	To ensure specific translation of fonts, a font-mapping file is recommended. See "Font Mapping," later in this document. Also included are special font-mapping instructions for Microsoft Word for the Apple Macintosh, version 4.0.

	Converting Between Microsoft Word 2.0 and Microsoft Word for MS-DOS
	To ensure specific translation of fonts, a font-mapping file is recommended. See "Font Mapping," later in this document. Following this table are information and procedures on converting styles and graphics between the products.
	Using Word for MS-DOS Styles in Word for Windows
	In Word for MS-DOS, styles are stored in a style sheet that is attached to the Word file. When you convert a file from Word for MS-DOS to Word for Windows format, the conversion filter looks for the style sheet that was attached to the original document. If that style sheet is found, paragraph styles used in the Word for MS-DOS document are stored in the Word for Windows document.
	You can add the styles in the converted document to a Word for Windows template and use the template to create other Word for Windows documents.



	To add Word for MS-DOS styles to a Word for Windows template
	1 In Word for Windows, choose Open from the File menu (ALT, F, O), select Document Templates in the File Type box, select the template in the File Name box, and then choose the OK button to open the Word for Windows template.
	2 In Word for Windows, choose Open from the File menu (ALT, F, O), select the file in the File Name box, and then choose the OK button to open the Word for MS-DOS file.
	3 In the Convert File dialog box, select Word For MS-DOS, and then choose the OK button.
	4 From the Format menu, choose Style (ALT, T, Y).
	5 Choose the Define button, and then choose the Merge button.
	6 Select the name of the template to which you would like to add the Word for MS-DOS styles, and then choose the To Template button.
	7 To make the styles available to all Word for Windows documents, select NORMAL.DOT, and then choose the To Template button.
	8 Word asks if you want to replace current styles with the new styles (the styles from the style sheet of the converted document). Choose the Yes button to merge the styles.
	9 Close the Style dialog box.
	10 When you close the document, Word asks if you want to save changes to the document and the template to which you merged the styles. If you want to overwrite the file using the Normal Word (Word for Windows) format, choose the Yes button.
	11 If you merged the styles with NORMAL.DOT, when you exit Word for Windows you are asked to save global glossary and command changes. Choose the Yes button to save the merged styles with NORMAL.DOT.
	Note
	There are no section styles in Word for Windows. For this reason, only paragraph styles are converted from Word for MS-DOS. Character formatting information in the paragraph styles is retained. However, character styles are converted to direct formatting. In Word for Windows, you apply section formatting directly or through the use of a template.


	Using Word for Windows Styles in Word for MS-DOS
	To convert style formatting in a Word for Windows document into a Word for MS-DOS style sheet, use the Save As command on the File menu to save the file in Word for MS-DOS format. When you save the document in Word for MS-DOS, you are asked if you want to attach a style sheet to the document. You can do any of the following:
	· Create a new Word for MS-DOS style sheet to contain the styles from the Word for Windows document template.
	· Ignore all styles. If you ignore styles, the style formatting from the original Word for Windows document is converted to direct formatting in the Word for MS-DOS document.
	· Attach an existing Word for MS-DOS style sheet.

	If you attach an existing Word for MS-DOS style sheet, text formatted with a standard style retains the formatting of a Word for MS-DOS style with the same name. If no Word for MS-DOS style with the same name exists, standard styles are converted as direct formatting.
	If the style does not exist in the Word for MS-DOS document, the converter merges the style.

	Converting Word for MS-DOS Glossaries
	To convert a Word for MS-DOS glossary
	1 Open a glossary file in Word for MS-DOS.
	In version 5.5, choose Glossary from the Edit menu, and then choose Open Glossary. Select the glossary file 55CONVRT.GLY, located in your Word for Windows directory, and then choose the OK button.
	In version 5.0, choose Glossary Load from the Transfer menu, select the glossary file 50CONVRT.GLY, located in your Word for Windows directory, and then press ENTER.
	In version 4.0, choose Glossary Merge from the Transfer menu, select the glossary file 40CONVRT.GLY, located in your Word for Windows directory, and then press ENTER.
	2 In a blank Word for MS-DOS document, type convert_glossary and then press F3.
	3 Word prompts you for a glossary name, converts the glossary, and then stores it in a file with the same name as your glossary and adds the filename extension .CVT.
	4 Start Word for Windows.
	5 From the File menu, choose New (ALT, F, N).
	6 From the Use Template list, select MSWORD, and then choose the OK button.
	7 From the File menu, choose Open (ALT, F, O), and then select the glossary file with the .CVT extension. To list files with a .CVT extension, type *.cvt in the File Name box, and then press ENTER.
	8 Word for Windows asks if you want the glossary entries to be available globally to all documents or only to documents based on the template. Select the appropriate option, and then choose the OK button.
	If you choose to make the entries available only to a specific template, the macro asks you for a template filename. Type a new name, or type or select an existing template name, and then choose the OK button.
	Note
	Word for Windows templates are limited to a maximum of 150 glossary entries. If you want to convert a Word for MS-DOS glossary with more than 150 entries, you must delete some entries before converting the glossary.


	Converting Graphics
	Microsoft Word for Windows and Word for MS-DOS both support TIFF, HPGL, EPS, PCX, and Lotus PIC graphic file formats. Links to any of these graphics contained in a Word for MS-DOS document are automatically converted to Word for Windows graphic IMPORT fields and vice versa. Links are lost for formats not supported by Word for MS-DOS.
	Word for MS-DOS includes graphics by specifying a tag that consists of the path and filename of the graphics file to be included in the document. For example, a tag may look like the following:
	.G.C:WINWORDFILENAME.PCX;6";1.158";PCX
	These tags are converted to Word for Windows graphics fields. For example:
	{import C:\WINWORD\FILENAME.PCX * mergeformat}
	For a graphic to appear in a converted document, the appropriate graphic filter must be installed in Word for Windows, and the original graphic file must remain in the path specified in the converted document's IMPORT field.

	Additional Graphics Considerations
	Word for Windows may not recognize graphics created using the Word for MS-DOS CAPTURE.COM utility. These files have a .SCR or .LST filename extension by default.
	Linked graphics in PageView file format become bitmaps. These files have a filename extension such as .PO1, .PO2, .PO3, and so on.
	Large bitmaps in Word for Windows cannot be displayed or printed in their entirety; they are divided into sections marked by white lines.
	For more information on graphic filters, see Chapter 20, "Importing Graphics," in the Microsoft Word User's Guide.
	Converting Between Microsoft Word 2.0 and WordPerfect 5.0, 5.1
	To ensure specific translation of fonts, a font-mapping file is recommended. See "Font Mapping," later in this document.
	Note
	Converting a file from Word format to WordPerfect format and back again may cause the loss of some formatting (i.e., fonts, justification, styles, and mail merge) unless you load and save the converted file in WordPerfect before converting back to Word.


	Converting Between Microsoft Word 2.0 and MultiMate
	For best results, repaginate MultiMate documents before converting.

	Converting Between Microsoft Word 2.0 and RFT-DCA
	To ensure specific translation of fonts, a font-mapping file is recommended. See "Font Mapping," later in this document.

	Converting Between Microsoft Word 2.0 and Text with Layout
	Converting Between Microsoft Word 2.0 and Microsoft Works for MS-DOS
	Converting Between Microsoft Word 2.0 and Microsoft Works for Windows
	Converting from Microsoft Excel 2.0 and 3.0 to Microsoft Word 2.0
	Use the File command on the Insert menu or the Open command on the File menu to bring a Microsoft Excel worksheet into Word. The converter functions in one direction only. Data may be brought in from Microsoft Excel files, but not saved in Microsoft Excel format.

	Converting Between Microsoft Word 2.0 and Multiplan 3.x, 4.2
	Converting Between Microsoft Word 2.0 and Lotus 1-2-3 2.x, 3.x
	Use the File command on the Insert menu or the Open command on the File menu to bring a Lotus 1-2-3 worksheet into Word. The converter functions in one direction only. Data may be brought in from Lotus 1-2-3 files, but not saved in Lotus 1-2-3 format.

	Converting from dBASE to Microsoft Word 2.0
	Versions of dBASE supported by this converter are dBASE II, dBASE III, dBASE III+, and dBASE IV. Use the File command on the Insert menu to convert the dBASE data. The converter functions in one direction only. Data may be brought in from dBASE files, but not saved in dBASE format.


	Conversion Options in the WIN.INI File
	Available conversions, and options for the converters, are stored in the WIN.INI file. Word uses this file to store the option setting for each converter. You view and change the options for each converter using the Options dialog box, which you display by choosing Options from the Tools menu and selecting the Win.ini category.

	To Modify Conversion Options in the WIN.INI File
	Converters are installed during Setup or install themselves automatically (if they are in the Word for Windows program directory) when a file of that format is opened. At times it may be necessary to add a converter to the list yourself.
	1 From the Tools menu, choose Options (ALT, O, O).
	2 Under Category, select Win.ini.
	3 In the Application Box, select the appropriate converter group name.
	See the table under "Conversion Options," following this procedure, for a list of converter group names.
	4 In the Startup Options box, select the converter whose options you want to modify.
	5 To modify a setting, type the new information in the Setting box, and then choose the Set button.
	You can delete an option by selecting it and then choosing the Delete button.
	6 Choose the Close button to close the Options dialog box.

	Conversion Options
	Using converter options, you can specify how the converter translates a file and allow for differences between the product and Word for Windows. The individual options for each converter are discussed in the following sections.
	Each converter with options has its own group in the WIN.INI file. Following is the current list of converters with their option group names:

	Adding a Converter
	If the converter is not listed in the Application box, run the Word Setup program to add the converter before modifying the options.
	Microsoft Word for the Apple Macintosh
	Note
	Versions of Microsoft Word for the Macintosh prior to 4.0c require the correct File Type and Creator file attributes to be set for Word. A utility for doing this is available as an Application Note from Microsoft Product Support Services. Be sure to request the "Macintosh File Type Setting Utility" for use with the converter for Word for the Macintosh documents.


	Microsoft Word for MS-DOS
	Microsoft Works for MS-DOS
	RFT-DCA
	Text with Layout

	Font Mapping
	Because a particular word processor’s fonts are dependent on the installed printer drivers, fonts may not be translated perfectly when converting to and from Microsoft Word for Windows. You can control font translation of some file formats to or from Word for Windows by using a font-mapping file. These files override the default font mapping made by the Word for Windows converters.
	The following font-mapping files are supplied with Word. To use a file, you rename its extension to .DAT and, if neccessary, move it to the same directory as the converter. If you use the Setup program to install the converters, they are installed in the Word program directory and set up for default font mapping. To customize the file, open it in Word and follow the instructions contained in the file itself.
	* Change the extension to .DAT (and move it to the same directory as the converter if necessary) to activate a file.
	Translating Between Word for Windows and Word for the Macintosh 4.0
	Font mapping for Word for the Macintosh 4.0 files is different from font mapping for Word for Macintosh 5.0 and other converters. Macintosh Word version 4.0 stores font information in document files by the Macintosh System font numbers. These numbers can be assigned by the user to arbitrary fonts installed in the Macintosh System by the user. This means that character font information in the converted Word for Macintosh files can be different for every user and the converter may not make the correct font conversion.
	Note
	An application note titled "Mac Font Font-Mapping Utility," which enables identification of the Macintosh System font numbers and matching font names on your Macintosh computer, is available from Product Support Services.



	Format of a Word for the Apple Macintosh 4.0 Font-Mapping File
	The font-mapping file should consist of a series of entries in the following format:
	The semicolon is required. There can be an arbitrary number of spaces between Winfontname, the semicolon, MacFont#, and FontFamilyID. Each entry must appear on its own line. There can be an arbitrary number of blank lines between entries.

	Winfontname
	The Winfontname is the name of the font that will appear in Word for Windows in place of the associated MacFont# when converting from a Word for the Macintosh 4.0 document to Word for Windows. The associated MacFont# will be used when converting the other direction, from Word for Windows to a Word for the Macintosh 4.0 document. If a Winfontname has more than one associated MacFont#, then the last MacFont# to be associated with the Winfontname will be used when converting from RTF to Word for the Macintosh 4.0 document.
	For example, if the following entries appear in the font-mapping file being used in the conversion:
	then when converting from Word for the Macintosh 4.0 to Word for Windows, all characters with font numbers 2 and 3 will have a Helv font in Word for Windows. When converting from Word for Windows to Word for the Macintosh all characters with a Helv font will be given font number 3.
	If a font name in Word for Windows is not included in the font-mapping file, the Word for the Macintosh font will be assigned according to the font family for the unknown font.

	MacFont#
	The MacFont# is the number of the font that will appear in the Word for the Macintosh document in place of the associated Winfontname when converting from Word for Windows to a Word for the Macintosh 4.0. The associated Winfontname will be used when converting in the other direction, from a Word for the Macintosh document to Word for Windows. If a MacFont# has more than one associated Winfontname, the last Winfontname to be associated with the MacFont# will be used when converting from Word for Windows to Word for the Macintosh 4.0 document.
	For example, if the following entries appear in the font-mapping file being used in the conversion:
	then when converting from Word for the Macintosh 4.0 to Word for Windows, all characters with font number 3 will have a Helvetica-Narrow font in Word for Windows. When converting from Word for Windows to Word for the Macintosh 4.0,all characters with Helv or Helvetica-Narrow font will be given font number 3.
	If a MacFont# appears in a Word for the Macintosh 4.0 document that is not in the font-mapping file, the converter first determines if the font is a standard Macintosh font and uses the appropriate Windows font and family.
	If the MacFont# isn't one of the standard Macintosh fonts, the Tms Rmn font is used in the Word for Windows document.

	FontFamilyID
	The FontFamilyID is optional information, which provides a better clue as to how to map a particular font if the font specified doesn't exist on your system.
	When going from Word for the Macintosh 4.0 binary to Word for Windows, the appropriate font family will be inserted by the converter into the Word for Windows document for that particular font. Word for Windows can then determine which font to use based on the font family.
	Following is a table of the possible FontFamilyIDs:
	To utilize the font family, the letter in the ID should be used as the FontFamilyID.



